Connector for SAP Business Suite - Installation

Requirements

In order to be able to install the Connector for SAP Business Suite, SAP Java Connector (SAP JCo) version 3.0.10 and a 64-bit OS with Intrexx 8 are required. Contrary to earlier versions of the connector, this is included in the delivered packed of Intrexx 8. Only the SAP Java Connector must be installed. The licenses for the connector are activated using the Intrexx License Manger dialog. If you create a portal export of an earlier Intrexx version which already contains an installed SAP connector, or if you have used an Intrexx upgrade, all files from the old Connector for SAP must be removed from the portal. Even an older version of the Connector application must be removed from the portal before the installtion of the new connector can begin.

SAP JCo installation

Download the current SAP Java Connector via your SAP service account and unzip all files. Copy all JAR files to the installation directory \lib and all .DLL and .SO files to the installation directory \bin\<OS>\<Platform> (e.g. \bin\windows\amd64). Restart the Portal Server.

Please note:
After an Intrexx upgrade (or portal import), JARs and DLLs need to be resaved in the corresponding directories as described above.