Connector für SAP Business Suite - Installation

Voraussetzungen

Für die Installation des Connectors für SAP Business Suite wird der "SAP-Java-Connector (SAP JCo)" in der Version 3.0.10 oder neuer und ein 64-bit-Betriebssystem ab Intrexx 8 benötigt. Entgegen früherer Versionen des Connectors wird dieser ab Intrexx 8 bereits integriert ausgeliefert. Es muss lediglich der SAP-Java-Connector installiert werden. Die Lizenzen für den Connector werden über den Intrexx-Lizenzdialog aktiviert. Wenn Sie einen Portalexport aus einer früheren Intrexx-Version mit bereits installiertem SAP-Connector bzw. ein Intrexx Upgrade benutzen, müssen alle Dateien des alten Connectors für SAP aus dem Portal entfernt werden. Auch eine ältere Version der Business-Integration-Adapter-Applikation muss aus dem Portal gelöscht werden, bevor mit der Installation des neuen Connectors begonnen werden kann.

SAP JCo Installation

Laden Sie den aktuellen SAP-Java-Connector über Ihren SAP-Service-Account herunter und entpacken Sie die Dateien. Kopieren Sie alle JAR-Dateien in das Installationsverzeichnis "\lib" und alle ".DLL" bzw. ".SO"-Dateien in das Installationsverzeichnis "\bin\<OS>\<Platform>" (z.B. "\bin\windows\amd64"). Führen Sie einen Neustart des Portal Servers aus.

Bitte beachten Sie:
Jars und DLLs müssen nach einem Intrexx Upgrade (oder Portalimport) wieder wie oben angegeben in die entsprechenden Verzeichnisse gespeichert werden.