Connector for SAP Gateway - System requirements

Connector for SAP Gateway



To use the Intrexx Connector for SAP Gateway successfully, at least SAP Gateway 2.0 Service Pack 2 is required. United Planet recommends Service Pack 3 or higher. The Connector itself supports the OData Specification Version 2.0. Functions, which are specified in Version 3.0 or higher, may in some cases already be available, but are not supported officially. For the creation of applications in Intrexx, only OData Services that provide a corresponding Service Metadata Document can be used. The connection test in the Intrexx service configuration checks for this condition, and issues an appropriate error message if no metadata is available. To ensure smooth communication between the Intrexx Portal Server and the SAP Gateway server, the appropriate ports must be released, dependent on the connection type (HTTP / HTTPS). Furthermore, for configuring and building applications with the Connector for SAP, at least one user with the necessary privileges to access the metadata of the OData Services is required.

More information

General
Consume SAP Gateway data
Integrate SAP Gateway data into applications
Export / Import
SAP Gateway appendix